Pornchatting sites Updating to 1 1 2

This morning I tried to update my Production system from version 3.3.1 to 3.3.2 in the same manner as I upgraded my test (Beta) system last week.

I got stuck in maintenance mode during the upgrade process and wound up restoring the previous version to get the site running again.

If it doesn't work, or you just prefer to be more hands-on, you can follow the manual update process.

Details: Both systems are running Cent OS 7 and PHP 7.0.21.

The procedure on the Beta system went smoothly, updating via git pull and currently at 3.3.1 (Build 20170714).

During the upgrade process Pattern Lab 2 will move or add any files that are required for the new version to work.

It will also update your configuration as appropriate.

You need to exchange a couple of things and your website would probably be broken during the upgrade.

It's better to do the upgrade on a local installation.

When I tried to update the Production server I got the message: Following that I did a git checkout of the moodle 33 stable branch (which had already been done in June) and it gave me a list of the files that it thought needed to be committed.

All of the files were under the theme/clean or theme/more so I thought that they were modifications that we had performed locally since the last update.

Before you upgrade, please check that all widget types you need are already available in Widgetkit 2. In order to allow all ZOO types, you can set up your own mapping from ZOO elements to Widgetkit content fields.

Important: make sure the robot battery is fully charged: a power shortage during upgrading could leave the robot in a fatal state.

Kirby 2 will not work with the old Panel fields are completely different and more powerful in Kirby 2.